Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 16 to 30 of 42

Thread: Warning for Donzi Net

  1. #16
    Join Date
    Aug 2005
    Posts
    7,788
    Rep Power
    21
    I get the warning on both my computers and if I "accept the risk" I get a malware warning and my hard drive races. Right now I can barely type. I'm staying away for awhile. Something is going on.
    Lake St. Clair, Lake Huron, Lake Erie, Lake Oakland

  2. #17
    Join Date
    Mar 2000
    Posts
    4,466
    Rep Power
    10

    Working on the banner

    Still working on the malware warning. Scans show nothing, but posting to a thread shows a redirect issue. Not sure if it's a false positive or valid.

    I think I cleared up the errors - there was a mismatch between the forum code and the server system. That was my fault - I got in a hurry and got careless.

    It's like chasing an intermittent electrical bug. Very frustrating.

    Marcus
    AKA Harbormaster

  3. #18
    Join Date
    Jul 2004
    Posts
    2,884
    Rep Power
    17
    My computer wont allow me to access the site at all. I'm sure I could if I turned of my virus software but not going to do that.
    No problems on the phone but I don't normally visit sites that way. Doing it this time only to provide feedback.
    Good luck and hopefully you can figure it soon.
    Why is faster never fast enough.

  4. #19
    Join Date
    Mar 2000
    Posts
    4,466
    Rep Power
    10

    Still workgin the issue

    I'm now having the hosting company scan the site. I have scanned the backups and come up with nothing... still.

    Marcus

  5. #20
    Join Date
    Dec 2007
    Posts
    4,181
    Rep Power
    15
    Thanks for all your work, what a PITA. -Mike
    "I don't have time to get into it, but he went through a lot." -Pulp Fiction

  6. #21
    Join Date
    May 2003
    Posts
    2,035
    Rep Power
    18
    Quote Originally Posted by Ghost View Post
    Thanks for all your work, what a PITA. -Mike

    X's 2
    Just because something's old doesn't mean you throw it away !

  7. #22
    Join Date
    Apr 2005
    Posts
    80
    Rep Power
    13
    Why isn't this fixed?

  8. #23
    Join Date
    Sep 2005
    Posts
    5,508
    Rep Power
    0
    These things can be a real challenge to fix. Thanks Marcus for the efforts and for anyone reading and affected this is a great reason to make a donation if you are not already a paying member!

    If I try and open the site through my Chrome browser I continue to get the warning this morning. If I switch over to Internet Explorer I can access the site without seeing any warning.
    1972 16 OB - C16B-63 - "Surface Tension" Resto Project
    1974 16 OB - DMR16106017-B - "The Mule"

  9. #24
    Join Date
    Mar 2000
    Posts
    4,466
    Rep Power
    10

    More on the warning

    Somewhere on the site is a malicious file. Over the next few days you may see some features come and go in an effort to locate the issue. Once it's deleted it takes a couple of days to get the notice cleared. I've narrowed it down to a set of scripts, but I haven't found the issue. Rather than go line by line through the code, I'm shutting off features until the issue is resolved, then add them back. There were a lot of add-ons when I took over and apparently one of them is compromised.

    Again, sorry for the time it's taking, I'm trying to keep the site up while troubleshooting.

  10. #25
    Join Date
    Mar 2000
    Posts
    4,466
    Rep Power
    10

    Possible fix.

    I disabled a feature and do not get the AVG warning. Resubmitted to Google to remove the warning. To the users that have stuck out this PITA, please let me know through email, response to this thread or message if you see any issues.

    Thanks,
    Marcus

  11. #26
    Join Date
    Nov 2003
    Posts
    12,663
    Rep Power
    28
    Thank you for your efforts Marcus!
    George Carter
    Central Florida
    gcarter763@aol.com
    http://kineticocentralfl.com/


    ďIf you have to argue your science by using fraud, your science is not valid"
    Professor Ian Plimer, Adilaide and Melbourne Universities

  12. #27
    Join Date
    Mar 2000
    Posts
    4,466
    Rep Power
    10

    No warning in Chrome

    I'm not getting the warning in Chrome, but Firefox, IE and Safari are still showing. Chrome is run by Google who manages the warning site, so maybe Google has updated. Still researching. If it's something in the tens of thousands of attachment... I may never find it, especially if it's something old.

  13. #28
    Join Date
    Jun 2004
    Posts
    359
    Rep Power
    14

    Warning still there

    I still got the warning on Chrome this morning. I ignored it.

    '96 18 Classic
    '69 16 Ski & Sport - sold


  14. #29
    Join Date
    Nov 2003
    Posts
    12,663
    Rep Power
    28
    I've noticed that in my 120+ page thread on my 22C Testa Rossa has lost
    virtually all its pictures after page 7.
    http://www.donzi.net/forums/showthre...etting-serious
    I suppose there's about 500 pictures missing.
    I hope when all this is over, there's some way to recover them.
    I know many people have used this thread as a restoration guide.
    I frequently get questions about methods and those pictures
    have been very helpful.
    George Carter
    Central Florida
    gcarter763@aol.com
    http://kineticocentralfl.com/


    ďIf you have to argue your science by using fraud, your science is not valid"
    Professor Ian Plimer, Adilaide and Melbourne Universities

  15. #30
    Join Date
    Jul 2004
    Posts
    2,884
    Rep Power
    17
    I still can't access the site from my computer because my virus software AVG won't allow it. My wife's Mac gets a warning on every new page load and the warning won't allow me to log in.
    Only my phone doesn't get the warning and allows me to log in.
    Why is faster never fast enough.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •