PDA

View Full Version : 502 fired up! Humming noise from KC drive?



JayZ
04-13-2013, 02:35 PM
Hey guys We got the 502 fired up today (finally)!

The engine sounds good and quieter than expected through the Corsa exhaust but I heard a humming noise that seems like it is coming from the drive. It is a King Cobra drive. Is this normal and if not anyone hear have a guess what I am hearing? It is not intake noise, it definitely sound like it is coming from the drive or back of the engine. :banghead: I have a video to upload but the site is not letting me do it for some reason. Thanks for your help!

Jraysray
04-13-2013, 05:52 PM
Dunk it and run it like you stole it. You will never hear it.

JayZ
04-13-2013, 06:02 PM
Dunk it and run it like you stole it. You will never hear it.Scott, I hope you are right. ...it's probably obvious by now that I way over think things. That's probably why I missed a whole season of use with the 22...

Tidbart
04-13-2013, 06:11 PM
Alignment good?

JayZ
04-13-2013, 06:23 PM
Alignment good?
Sure seemed good when checked.

joseph m. hahnl
04-13-2013, 07:44 PM
Those omc drives have secret hand shake adjustment on the shift cable:crossfing:

JayZ
04-13-2013, 07:50 PM
Those omc drives have secret hand shake adjustment on the shift cable:crossfing:

...makes the whining noise or humming while in neutral. I am not sure if it whines while in gear I did shift it while on the muffs and it went into fwd and reverse but that was before I noticed the whining noise.

Greg K
04-14-2013, 10:57 AM
Water pump impeller, did you replace wear plate as well?

miike
04-15-2013, 02:37 PM
Does it feel like neutral is truly neutral? Is there equal distance to forward from neutral as there is to reverse?

What carb are you running? Is that 415hp?

Can you put up pitchers? I am mounting a 502 soon too.

MOP
04-15-2013, 06:56 PM
Curious just how loud, describe the sound. I have Bravo diesel X on my 22, when I have the mufflers on I can hear a whirring sound it been hearing it for years, spooked me at first but I have heard several others they sound the same. The other possible culprit is the gimble bearing, did you check to see how smooth it was when turned by hand?

JayZ
04-16-2013, 08:46 AM
Water pump impeller, did you replace wear plate as well?


Replaced it all including the wear plate.

JayZ
04-16-2013, 08:48 AM
Does it feel like neutral is truly neutral? Is there equal distance to forward from neutral as there is to reverse?
I have no idea but the prop was not spinning.

What carb are you running? Is that 415hp?
Holley 750

Can you put up pitchers? I am mounting a 502 soon too.
sure! Shiner Bock work for you?

Greg K
04-16-2013, 08:53 AM
Replaced it all including the wear plate.

Use to hear the same thing with mine and always felt it was the pump. Never was an issue.

JayZ
04-16-2013, 08:53 AM
Curious just how loud, describe the sound. I have Bravo diesel X on my 22, when I have the mufflers on I can hear a whirring sound it been hearing it for years, spooked me at first but I have heard several others they sound the same. The other possible culprit is the gimble bearing, did you check to see how smooth it was when turned by hand?


The boat has Corasa mufflers and is fairly quiet and one can hear the whining fairly easy but I think you have to be listening for it. I don't know if I simply didn't hear it the first few minutes of running or if it presented itself after some time and heat built up.

I have a video with sound that I tried to post. I can email it to you if you like.

JayZ
04-16-2013, 08:56 AM
Use to hear the same thing with mine and always felt it was the pump. Never was an issue.

Thanks, that is reassuring! neutral only or while in gear too?

MOP
04-16-2013, 04:15 PM
Last but not least, pull the drain plug check for debris. If it is clean wipe the sweat from your brow! A little more did you drain and refill the drive? If so did you follow the specific instructions? They do not fill from the bottom, they fill from the mid plug to avoid trapping air. It could be more noisy if the upper was low on oil.

Phil

JayZ
04-16-2013, 04:26 PM
Last but not least, pull the drain plug check for debris. If it is clean wipe the sweat from your brow! A little more did you drain and refill the drive? If so did you follow the specific instructions? They do not fill from the bottom, they fill from the mid plug to avoid trapping air. It could be more noisy if the upper was low on oil.

Phil


I did drain and refill the oil when I checked it the other day after running for a while it was a tad over filled. There are two marks on the "dipstick" one is used while just resting the plug and the other when it is threaded in. The oil measured to the top mark while just resting in place so it has a tad too much oil.

I thought I did it correctly and filled from the bottom as per the manual. It filled with about the capacity called for but I didn't measure it precisely. It is the King Cobra with the hump and not the cobra...

Thanks,

Jay

JayZ
04-16-2013, 04:32 PM
Curious just how loud, describe the sound. I have Bravo diesel X on my 22, when I have the mufflers on I can hear a whirring sound it been hearing it for years, spooked me at first but I have heard several others they sound the same. The other possible culprit is the gimble bearing, did you check to see how smooth it was when turned by hand?

I didn't spin the gimble bearing. ...I should have. In the event that the gimble bearing is causing the problem; how hard is it to change/fix?

THanks,

Jay

miike
04-16-2013, 05:04 PM
On a side note, did you hook up a neutral shift interrupt? Do you know what color wire it was and from where?

Thanks,

Mike

JayZ
04-16-2013, 05:38 PM
On a side note, did you hook up a neutral shift interrupt? Do you know what color wire it was and from where?

Thanks,

Mike

Yep, I think I've got it mapped out. Edit: I don't have the spitfire ignition in use anymore so mine is wired differently but wires are black and white and comes off the G terminal on the spitfire module. I highly recommend you get the OMC service manuals. The wiring diagrams have been very helpful.

smokediver
04-18-2013, 07:09 PM
The cone clutch king cobra does not have a mid case fill. It fills from the bottom just like an alpha or bravo. Jayz did it right.

smokediver
04-18-2013, 07:10 PM
Where did u wire in the black and white wires from the shift interrupt ?