PDA

View Full Version : 1992 OMC King Shifting Issues



brivander
05-20-2012, 12:36 AM
Just started doing this today. When I went from idle into neutral, it stayed in gear, I had to quickly over shoot into reverse on the control slightly to kick it into neutral. Then when going to reverse I have to travel far enough that the engine starts to rev and clunks. And last and worse, I came off plane quickly earlier that day and it jumped out of gear on me...it didn't strike me at the time until I got back to the dock and the shifting issue appeared.

I thought adjusting the cable would do it, but nothing I did to the adjustment seemed to help, or for that matter change anything.

I ordered a new cable today, but I'm thinking I'm in trouble here. Any input would be appreciated since getting anything part wise should be about next to impossible...

MOP
05-20-2012, 10:30 AM
Good possibility is the cable that goes from the converter to the drive, over time it develops slack requiring more throw. In the water try disconnecting the cable going to the drive, at an idle shift the drive using the cable only. If it shift well with only light drag I would swap out the cable.

Phil

brivander
05-20-2012, 03:43 PM
[ QUOTE=$originalposter]{$pagetext}[/QUOTE]

Yeah I tried this today and no luck won't shift, in fact sometime I can't get reverse at all now...if I leave it in reverse for literally minutes it will sometimes engage...I'm thinking it may be the clutch cones in the upper gear housing, thoughts?

Miraculously I can still get this part if that's what it is, but I'll still replace the cable at the same time since I already ordered it and to my knowledge it's never been replaced.

Other thing to note is that when i first went out, it popped into reverse just fine, but after some running it stops going into reverse, so I assume temperature is a factor, think I'm leaning to the clutches being the root cause of the issue....

MOP
05-20-2012, 07:45 PM
The cone may have glazed from slipping, grab a manual and go at it!

Phil