PDA

View Full Version : ?????



jceiv
04-08-2012, 09:51 AM
Why is this site so hard to navigate?? Paid my subscription and tried to contact the administrator but no luck, says default mail server not set up. What am I doing wrong?

Carl C
04-08-2012, 10:20 AM
Exactly what problems are you having? The site owner has been busy dealing with things and this site has been largely unmoderated.

jceiv
04-08-2012, 10:34 AM
Exactly what problems are you having? The site owner has been busy dealing with things and this site has been largely unmoderated.

It seems like I'm limited, if I try to view my profile it says I don't have permission. Also I was wondering if there are still pictures of other members boats? I checked my paypal account and I looks as if my $25 script was paid but still no luck. Also if I try to contact the harbormaster I get an error with client mail server? Please help!

Carl C
04-08-2012, 11:51 AM
I know that he has posted his cell # here but I can't find it. Maybe someone can help with contact info. Also, last I knew he worked at Victory Marine in Texas; I think this is it: 5311 FM 646 East Dickinson, TX 77539
(713) 910-2000.

Remember that he has been ill but I'm sure he'll fix you up if you can catch him at the right time. Maybe it's time to let someone help moderate this site.

Jraysray
04-08-2012, 12:24 PM
Just copied this off one of his posts.

As always call me if you have any issues.
Scot V 713-898-0605

jceiv
04-08-2012, 01:18 PM
Just copied this off one of his posts.

As always call me if you have any issues.
Scot V 713-898-0605

Thank you guys, I will give him a call. I want to get back on because I have an 87 z33 that I'm putting up for sale this spring and I would like to sell it here rather than to some clown on ebay. This boat needs to go to someone that appreciates classic donzi's, it's been my baby for 12 years now and I want a good home for it.