PDA

View Full Version : 06 22C 496HO BX1 made funny sound in neutral...



Selenium
05-19-2011, 01:19 PM
I hope someone here can chime in:

Yesterday I dipped the boat in the boat.

1. Leaving the dock, started her up and she sounded fine.
2. Put it in Forward, sounded fine.
3. Trying to manuever, put it in Neutral...made a funny sound...grindy sounds (like what the hell???)
4. Put it in Forward, sounded fine.
5. Put it in Neutral again...same grindy sound (only had it in for a few seconds)
6. Shut her off and re-started...the sound went away and didn't see it happening the whole day while boating.

Any ideas what this is?

Mckillop
05-19-2011, 01:31 PM
Whats up Dat,
did it happen as you were taking it out of gear, or when it was already in nuetral? Give me a call, I can take a look tonight for you if you're around.

glashole
05-19-2011, 01:35 PM
sounds like a shift cable

see if there is any play ion the cable where it attaches to motor

if it wasn't pulling it completely out of gear it would make that sound

Selenium
05-19-2011, 01:38 PM
Whats up Dat,
did it happen as you were taking it out of gear, or when it was already in nuetral? Give me a call, I can take a look tonight for you if you're around.

Sounds was when in Nuetral. It doesn't so it anymore. Sure you can call up my bro...you and him can check it out.

Selenium
05-19-2011, 01:39 PM
sounds like a shift cable

see if there is any play ion the cable where it attaches to motor

if it wasn't pulling it completely out of gear it would make that sound

Catch22 suggested that too....maybe it's the throttle cable.

mrfixxall
05-19-2011, 01:46 PM
+1 shift cable sticking..also chack the drive fluid and resivour,make sure its full..

Selenium
05-19-2011, 02:43 PM
+1 shift cable sticking..also chack the drive fluid and resivour,make sure its full..

If this is the case....cable sticky....there should be minimum damage...when it made those sounds???

Mckillop
05-19-2011, 03:57 PM
The boat does not even have 30 hours on it. I am sure its nothing to worry about Dat. Im going out on your boat tonight with you brother, so I will check everything I can think of.

22times2
05-19-2011, 05:19 PM
Did you store the boat with the drive in the up postion this may bend the shift cable causing it not to throw properly after storage.regards mike.

Selenium
05-19-2011, 05:45 PM
Did you store the boat with the drive in the up postion this may bend the shift cable causing it not to throw properly after storage.regards mike.

No I stored with the outdrive down during the winter but will look at the cable when I get home. Thanks for all the feedbacks.

MOP
05-19-2011, 09:01 PM
The gears in a Bravo are in constant mesh, so any grinding sounds are to be looked into. Are sure it was a grinding sound or a chattering sound? I have heard chattering when the cone is trying to grab the cup from being out of adjustment keeping slight studdery gear contact. The gear contact was not enough to move the boat in neutral, go over your drive cable. First disconnect the cable from the converter run the boat on the hose, shift the drive by hand it will have some drag but should not be to bad. Mark full throw forward and reverse then center for neutral it must be mid way. Now look where it attaches to the converter, does it line up perfectly? If I am right good chance the adjustment will clear up the issue, if not it may be cable time.

Selenium
05-19-2011, 10:44 PM
The gears in a Bravo are in constant mesh, so any grinding sounds are to be looked into. Are sure it was a grinding sound or a chattering sound? I have heard chattering when the cone is trying to grab the cup from being out of adjustment keeping slight studdery gear contact. The gear contact was not enough to move the boat in neutral, go over your drive cable. First disconnect the cable from the converter run the boat on the hose, shift the drive by hand it will have some drag but should not be to bad. Mark full throw forward and reverse then center for neutral it must be mid way. Now look where it attaches to the converter, does it line up perfectly? If I am right good chance the adjustment will clear up the issue, if not it may be cable time.

Thanks MOP will try your suggestion, come to think of it...it was more of a chattering sounds....not grinding.

mrfixxall
05-19-2011, 10:53 PM
also check your prop nut,their should be no movement in your prop..

PlumCrazy
05-20-2011, 10:30 AM
Check to see if it's your starter motor making the grinding sound. I had a problem like this last year that turned out to be a bad ignition switch. Every time I put the shifter into neutral, the starter kicked in.

Morgan's Cloud
05-20-2011, 12:41 PM
Once I had accumulated about 20 + hrs on our B3 it developed the 'neutral chatter' as well .. I was told it was just the cone clutch breaking in/ loosening up .

MOP
05-20-2011, 07:01 PM
Though the upper gear case design is quite similar to Volvo Merc missed one good que! Volvo uses a spring to float the cone in neutral Merc does not making the neutral adjustment all the more critical. Merc was very quick to use the idea when Volvo's patent ran out but misses a couple of things, the float spring and the centrifugal oil pump which keeps the Volvo drives much cooler so much for reverse engineering!

Morgan's Cloud
05-21-2011, 12:57 PM
Once mine had loosened up a bit it was quite noticeable if you were on the transom above the outdrive and listening for it.

'Chatter' or 'rattle' even would be good words to use to describe it .

Is this normal then Phil, or is it a function of the shift cable adjustment and can be made to go away ?

MOP
05-22-2011, 07:52 AM
Steve I am surprised you have noise with your setup, I will see what I can find out. I can't remember any Volvo's chattering that I worked on, but hen again damn things are like Maytag's hardly ever have an issue! Have you checked the alignment recently, the mounts may have settled. Phil

Morgan's Cloud
05-22-2011, 08:44 PM
No Phil , I'm referring to the sound that the B3 started making at about 20+ hours (or therabout).

Seeing it was silent up until then I was a bit concerned about it. But, it's been a good while since we've had a chance to run it.. thanks to hurricane Fabian and a corrupt service provider and insurance company. Hopefully that will all end soon.

Now don't get me started on Volvo ... I've just been through another personal epiphany with yet another global US corporation that has left me breathless , but that's another story .