PDA

View Full Version : 496ho fluctuating RPM/IDLE, IAC hiss, Low WOT RPM



Jimlbrad
09-14-2010, 10:58 AM
Hello,

I have an '03 donzi with a 496 ho giving me some trouble. Idle rpms are fluctuating as the IAC sounds like it is contantly opening and closing. There is a pronounced hiss. When I give it a little gas to around 1800 rpms, the engine will surge to 1800 then it will drop to around 1400 and flucuate between 1400 and 1550 rpms. Engine will not hold a constant RPM under 2000 RPM. At WOT I've only been able to achieve 4400 rpm when I typically get around 4900. Any ideas? I have had two mechanics look at it. There are no alarms. Engine is not throwing any codes when hooked up to a scanner. Also, fuel pressure was tested and mechanic says it's within spec. Some say it could be the IAC valve, but would that necessarily cause a loss of RPM at WOT? I sprayed intake manifold, throttle body gaskets, and injectors with carb cleaner and didn't find any vacuum leaks. Anytime let off throttle to idle, there is a very loud hiss from the iac. I'm posting videos of problems below.

Any help would be appreciated.

Thanks



http://www.youtube.com/watch?v=43Q104u2EJw
http://www.youtube.com/watch?v=mlkpe9TzBko
http://www.youtube.com/watch?v=07NJ8JV3kmY
http://images.ibsrv.net/ibsrv/res/src:www.offshoreonly.com/get/forums/images/misc/progress.gif

PlumCrazy
09-14-2010, 11:15 AM
Is the little cube foam filter still in place in front of the IAC? I had idle issues after it came out. I've heard it can crumble and pieces clog up the IAC.

mrfixxall
09-14-2010, 11:22 AM
Hello,

I have an '03 donzi with a 496 ho giving me some trouble. Idle rpms are fluctuating as the IAC sounds like it is contantly opening and closing. There is a pronounced hiss. When I give it a little gas to around 1800 rpms, the engine will surge to 1800 then it will drop to around 1400 and flucuate between 1400 and 1550 rpms. Engine will not hold a constant RPM under 2000 RPM. At WOT I've only been able to achieve 4400 rpm when I typically get around 4900. Any ideas? I have had two mechanics look at it. There are no alarms. Engine is not throwing any codes when hooked up to a scanner. Also, fuel pressure was tested and mechanic says it's within spec. Some say it could be the IAC valve, but would that necessarily cause a loss of RPM at WOT? I sprayed intake manifold, throttle body gaskets, and injectors with carb cleaner and didn't find any vacuum leaks. Anytime let off throttle to idle, there is a very loud hiss from the iac. I'm posting videos of problems below.

Any help would be appreciated.

Thanks



http://www.youtube.com/watch?v=43Q104u2EJw
http://www.youtube.com/watch?v=mlkpe9TzBko
http://www.youtube.com/watch?v=07NJ8JV3kmY
http://images.ibsrv.net/ibsrv/res/src:www.offshoreonly.com/get/forums/images/misc/progress.gif

Unplug the iac @ the higher rpm range and see if it still surges..

if it still does it start unpluging the injectors one by one and listen for a change in the idle,with your rpm's being down by 500 rpm's you may have a bad injector or a fouled sparkplug..iac would not cause a loss in rpm issue..

P.S. dont run the boat like this or you will end up with a grande on your hands.

Jimlbrad
09-14-2010, 11:30 AM
IAC foam muffler was removed and the IAC itself was cleaned out. Haven't tried disconnecting the IAC or unplugging the injectors yet. Those will be my next moves.

PS, Mrfixall Thanks for the advice. My mechanic adviced me to ignore it. I guess he's not worth his salt.

Mr X
09-14-2010, 04:03 PM
The 496 has a fuel sump with an epoxy type coating in it.
Ethanol turns that coating into a gooey sludge that gets into the fuel rail and the
injectors. It will keep getting worse untill you take the fuel system completely apart and clean it out. Its a very time consuming job.

Shanghied Again
09-15-2010, 09:24 AM
Been down that road. replace the IAC located in the rear of the engine 2 bolts and a plug. make sure you replace the gasket. You will find a world of difference. My boat wouldn't idle and when she got up to 2500 rpms would start going into guardian mode. but was also running terrible. Change the IAC and foam insert.. Now perfect for the rest of the season.