PDA

View Full Version : Volvo Penta 240 lifting problem



gumbya55
08-30-2010, 11:07 AM
Having an issue with my outdrive, wanted to hear from anyone with similar issues?

My outdrive is going down all the way (240 AQ) and locking (reverse lock), but the little tab that sticks through (and deactivates the locking device for lifting) does not stick through unless I manually lift the outdrive till it stops from the lock. There is some play in lifting the outdrive, and when it is resting all the way down that little tab does not stick through. I've attached a pic of how it should look when resting, but that little tab only sticks out when I put some pressure on the outdrive...

Any ideas or adjustments I can do?

Thanks


http://www.youtube.com/watch?v=ORNQyjoRcZE

mrfixxall
08-30-2010, 05:23 PM
Having an issue with my outdrive, wanted to hear from anyone with similar issues?

My outdrive is going down all the way (240 AQ) and locking (reverse lock), but the little tab that sticks through (and deactivates the locking device for lifting) does not stick through unless I manually lift the outdrive till it stops from the lock. There is some play in lifting the outdrive, and when it is resting all the way down that little tab does not stick through. I've attached a pic of how it should look when resting, but that little tab only sticks out when I put some pressure on the outdrive...

Any ideas or adjustments I can do?

Thanks


http://www.youtube.com/watch?v=ORNQyjoRcZE


their is a adjustment on the bullet that is sticking out,lengthen it and is should release the locking mechanism

maddad
08-30-2010, 09:17 PM
That piece is threaded on, you get the lock nut from underneath.

MOP
08-30-2010, 09:30 PM
If you find the tip frozen pull the rod so you can get heat on it. I have seen a few snap flush in the bullet.

gumbya55
08-31-2010, 10:16 AM
Thanks guys.

I've adjusted the nut all the way down, so that in theory it should stick through...problem is that only when I put upwards pressure on the outdrive does it stick up. When it is laying all the way down, it doesn't come through. Seems like the mechanism that is below that rod needs an adjustment? But I don't see how there could be one. Once I get it past the very short point the outdrive goes up and down fine. It is only when it goes down all the way does it lock and not come back up.

In my mind it is like if there was something to hold the outdrive up a bit, or put some pressure on it to cause that rod to stick through it would work fine. Checked all the springs underneath and they are all still there, not broken...