PDA

View Full Version : trouble



gero1
03-03-2010, 03:13 PM
been having alot of trouble getting to this site, keeps telling me the link is broke. cant get to it thru google or any other way, what am i missing?

VetteLT193
03-03-2010, 03:53 PM
how did you post the message if you can't get here?

google to here works for me... You might have a virus. you might have a bad internet connection. Or you might have an anti virus software that stops redirects. The main page redirects to the forums.

txtaz
03-03-2010, 05:19 PM
Awww come on Vette, We know it's the shine.:pimp:

Just Kidding Robert. Seen any duckies lately?

Trueser
03-03-2010, 06:54 PM
May have something to do with his recent hair cut.

gero1
03-04-2010, 07:42 PM
this is the 27 time i tried to get back on here since i posted this thread(i kept track) even then at first it said link broken and 2 seconds later the site came up....outta shine but my hair is really short

mike o
03-22-2010, 11:27 AM
this is the 27 time i tried to get back on here since i posted this thread(i kept track) even then at first it said link broken and 2 seconds later the site came up....outta shine but my hair is really shortIm having the same problem:yes:. Not the shine or the hair:kingme:, getting on this site. It says internet explorer cant access this site. Its only this site on the WWW this happens to? At nite (after 4pm) sometimes it works, during the day usually not. 1st time in 5 days that Ive gotten on here during the day.:yes: Whats up? THX'S

Patti
03-22-2010, 01:00 PM
Mike, you're not alone. For the past 7-9 days I haven't been able to access it either and have resorted to using hidemyass.com (a proxy server) to access this site...multiple browsers and isp's and nothing works....weird.

Good luck!

mike o
03-22-2010, 01:34 PM
Mike, you're not alone. For the past 7-9 days I haven't been able to access it either and have resorted to using hidemyass.com (a proxy server) to access this site...multiple browsers and isp's and nothing works....weird.

Good luck! I'm 5 for 5 today. Maybe the tech wizard fixed it on the other end.:crossfing:

Patti
03-22-2010, 03:06 PM
Still isn't working for me...still having to use a proxy server to access.

txtaz
03-22-2010, 05:57 PM
It's hard to say for everyone, but add the site to your trusted address list in internet options.

I don't have any problems from this puter or my laptop and I didn't need to add it to a trusted list.

Make sure you have a good virus scanner. Ol MOP can fill in the rest.

txtaz
04-08-2010, 06:11 PM
If anyone is having trouble, download
http://download.cnet.com/Trend-Micro-HijackThis/3000-8022_4-10227353.html

Run it and email me the results. Sometimes the old fashion way works best.